Frage Das Motherboard wird nicht eingeschaltet, bis es für ca. 10 Minuten ohne Stromversorgung angeschlossen ist


Ich habe ein seltsames Problem ASUS Rampage Formula Motherboard.

Wenn der Computer ausgeschaltet ist - ich kann ihn nicht anschalten: Die "Power" -Taste drückt nur einen kurzen Impuls auf die Lüfter. Wenn ich das Netzkabel abziehe und es erneut versuche, passiert nichts. Auf dem LCD steht "CPU INIT", obwohl es ausgeschaltet ist, sogar die Lüfter.

Allerdings, wenn ich auf ~ 10 Minuten mit Stromkabel unplugged warten - es startet, bootet und arbeitet für Tage OK ... bis ich Pech habe, um es herunterzufahren.

Was kann die Ursache für einen erfolgreichen Start nur gelegentlich sein?


Versucht:

  • Entfernen Sie alle unnötigen Kabel
  • Überprüfen der Temperatur im Inneren: MB, CPU, GPU
  • Stanzen
  • Ziehen Sie das Netzkabel 1 Minute lang heraus.
  • BIOS-Aktualisierung
  • UPD Zurücksetzen des CMOS und Reinigen des gesamten Staubs.
  • UPD Schalten Sie die "Power on Keyboard" -Funktion ein, nur für den Fall, dass ein Fehler mit dem Netzschalter selbst vorliegt

Die einzige Lösung:

  • Ziehen Sie das Netzkabel heraus, warten Sie ~ 10 Minuten, stecken Sie es wieder ein und genießen Sie es.

Mehr:

  • Als ich es 2009 kaufte, war die Situation die gleiche
  • Kein Übertakten. Meine Konfiguration ist mehr als genug für einen Programmierer mit mäßiger Tendenz zu Spielen.

4
2017-10-13 00:24


Ursprung


Off topic aber: Sie mögen Emoticons wirklich, nicht wahr? Im Betreff, in Ihrem Namen und in jedem Kommentar. Ich sage nicht, dass irgendwas nicht stimmt. Nur eine Beobachtung. - Belmin Fernandez
Yeap. Das ist, weil ich die ganze Zeit lächle :)) - kolypto
Du hast es wirklich geschlagen? - KronoS
@KronoS: Ja. Manchmal macht ein kleiner Schlag große Dinge! Der Hauptpunkt ist nicht zu weit zu gehen .. :)) Im Ernst, ein Shake kann kleine Dinge an ihre Plätze zurückbringen - kolypto


Antworten:


Probieren Sie ein anderes Netzteil aus. Wenn das nicht funktioniert, ist die Stromversorgungsschaltung auf dem Motherboard defekt und das Motherboard muss ausgetauscht werden.


4
2017-10-14 12:07



Möglich. Aber wie schafft es es, überhaupt zu starten, wenn die Schaltung unterbrochen ist? :) Ich kann nicht glauben, dass es möglich ist! - kolypto
Schaltung kann viele verschiedene Arten von "gebrochen" sein; Einige der Typen verursachen nur einen teilweisen Fehler anstelle eines vollständigen Fehlers. - Ignacio Vazquez-Abrams
Dies. Das Werbegeschenk ist die Zeile, die sagt: "'Power' button press gives just a short impulse on fans."- Es ist das Netzteil, nicht das Motherboard. - Joel Coehoorn
Derzeit habe ich kein anderes Netzteil, aber das kann der Schlüssel sein - kolypto


Wie alt ist dieses Motherboard? Das klingt wie ein fehlerhafter / undichter Kondensator, der eine Weile braucht, um aufzuladen.


4
2017-10-13 01:46



Es wurde 2008 veröffentlicht. Ich denke nicht, dass es der Kondensator ist, weil ich es 10 Minuten lang komplett ausschalten muss - und erst dann schaltet es sich ein :) - kolypto
Ah, ich habe es rückwärts gelesen. Etwas braucht eine Weile, um seine Ladung fallen zu lassen, dann ... - mskfisher
Oder zum Abkühlen ... - Joel Coehoorn


Ich würde es RMA es, aber wenn Sie mehr Problembehandlung versuchen möchten, können Sie auch versuchen, das BIOS zurücksetzen, durch Jumper, wenn verfügbar, oder durch einen Kurzschluss der Batterie, wenn nicht.


1
2017-10-13 01:40



Was ist RMA? Ich denke nicht, dass es bedeutet "Verweigerung der medizinischen Hilfe" :))) - kolypto
Return Merchandise Authorization = senden Sie es zurück zum Hersteller und erhalten Sie einen anderen. - emgee


Ich hatte ein ähnliches Problem mit meinem Motherboard. Ich musste den Computer für eine Weile ausstecken, um ihn einzuschalten (und der Computer lief nach dem Einschalten stabil). Aber nach einiger Zeit wurde das Problem immer schlimmer und ich musste immer länger warten (am Ende bis zu 30 Minuten). Nach etwa 4 Monaten war Motherboard komplett tot. Es gab keine sichtbaren Mängel auf MB. Ich habe nie herausgefunden, was das verursacht hat.


1
2017-10-14 13:52



Tot? Hm, das ist beruhigend! :) - kolypto


Das könnte ein "Sicherheitsmodus" sein, aufgrund einiger BIOS-Einstellungen. Selbst wenn Sie ein BIOS-Update durchgeführt haben, haben Sie versucht, ein "Clear CMOS" zu machen? Um es zu tun, sollten Sie die Bedienungsanleitung (Meist besteht es darin, den kleinen Bios-Akku zu entfernen und den Jumper / Schalter "clear cmos" zu aktivieren).

Dadurch wird das BIOS auf die Werkseinstellungen zurückgesetzt. Außerdem können Sie den BIOS-Akku wechseln, viele Bootprobleme kommen daher.

Vielleicht liege ich falsch, aber es kostet nichts, und es scheint, Sie haben alles versucht;).


1
2017-10-14 14:35



Sieht vielversprechend aus! Was bedeutet dieser "Sicherheitsmodus"? - kolypto
Ich wollte sagen "abgesicherten Modus", zum Beispiel, wenn Sie Einstellungen wie CPU-Frequenz ändern, oder noch gefährlicher, CPU / MB-Spannung, und wenn es zu hoch ist, einige Motherboards verhindern, dass Sie starten. Es könnte ein Hinweis sein. - Baztoune
Nur versucht, CMOS mit der Taste + MB zu löschen war ohne Strom und Batterie: Ich nutzte meine Chance, um den ganzen Staub dort zu putzen. Aber ach, das Problem bleibt :) - kolypto


CPU INIT Scheint mit einigen Asus Mobos ein ziemlich gut diskutiertes Problem zu sein. Ein AsusTeK Forumsbeitrag von Ridesy kompiliert eine Liste von Potenzial Korrekturen, die ich vorschlagen würde, einen Blick darauf zu werfen. Einer von vielen unten eingefügt:

. . .

  01 - Nehmen Sie das Netzkabel heraus. All dies muss ohne angeschlossene Stromversorgung erfolgen.
02 - Setzen Sie den Jumper "CLRTC" (über der Taste CLR_CMOS) von den Pins 1-2 auf die Pins 2-3.
  03 - Drücken Sie die Reset-Taste "CLR_CMOS" in. (Die Batterie ist jetzt normal getrennt).
  04 - Nehmen Sie den CMOS Akku heraus und lassen Sie ihn für mindestens 3 Stunden stehen. (Das ist sicher).
  05 - Nach 3 Stunden den Akku wieder einsetzen.
  06 - Drücken Sie erneut die Reset-Taste.
  07 - Setzen Sie den Jumper wieder an seinen ursprünglichen Platz zurück. Stifte 1-2
  08 - Stecken Sie das Netzkabel wieder ein und schalten Sie es ein.
  09 - Wenn du startest, schreie sehr hart "JA" und drücke schnell auf "Löschen", um ins BIOS zu gelangen.
  10 - Flash das neue BIOS mit der Diskette und Sie sollten hoffentlich in Ordnung sein.
  11 - Wenn alles funktioniert, verbinden Sie alles und beginnen Sie Spaß mit Ihrem System.

  . . .


1
2017-10-14 15:05





Also ich denke es ist keiner von diesen. Ich hatte genau das gleiche Problem. RAM / Netzteil / etc waren alle in Ordnung.

Das BIOS war nicht kompatibel. Musste:

  1. bootfähiges USB mit korrekter erstellen (dh letzte bekannte funktionierende Version)
  2. Öffnen Sie die Groß- und Kleinschreibung und ziehen Sie HD aus
  3. CMOS mit Jumper oder Knopf am Gehäuserückteil löschen
  4. Neustart und Flash-BIOS für die letzte bekannte Arbeit
  5. Neustart, USB entfernen, HD wieder einstecken
  6. in CMOS gehen (DEL bei POST)
  7. Standardeinstellungen laden
  8. sicherer Ausgang
  9. Gehäusedeckel ersetzen

Es hat mich verrückt gemacht, aber ich bin am Ende angekommen.


1
2018-03-21 14:18



Der Benutzer akzeptierte eine Antwort vor fast 2 Jahren. Also ich denke es war "einer von diesen" ;) - Der Hochstapler
Ich habe immer noch keine Lösung und leider gibt es kein neues BIOS für mein MB :) - kolypto


Haben Sie versucht, nur einen RAM-Speicher zu verwenden, testen Sie das, stellen Sie vielleicht auch das BIOS auf Standard oder fehlgeschlagene Standardeinstellungen ein.

Stellen Sie das BIOS auch so ein, dass alle POST-Nachrichten angezeigt werden, und sehen Sie, woran es hängen bleibt.

Wenn alles andere fehlschlägt, dann RMA?


0
2017-10-13 01:27



Es haftet nicht an irgendwas! Es wird entweder hochgefahren und startet korrekt oder reagiert überhaupt nicht auf den "Power" -Knopf (mit Ausnahme eines kurzen Lüfterimpulses). RAM ist in Ordnung, weil es normalerweise gut funktioniert :) - kolypto