Frage Motherboard ersetzt, Laufwerksbuchstaben geschraubt, nicht bootend


Ich habe das Motherboard meines Computers (mit dem gleichen Modell) ersetzt, jedes Gerät wieder angebracht, (ich habe 3 physische Laufwerke, mit wenigen logischen Laufwerken). Nicht mein Computer bootet, aber wenn Windows 7 startet, habe ich die Wahl zu versuchen, zu reparieren oder zu booten. Der zweite schlägt mit Fehler 0x7B fehl. Wenn ich mit der Wiederherstellung gehe und ich das Protokoll ansehe, oder ich öffne das Terminal, sehe ich, dass alle Laufwerksbuchstaben vermasselt sind, zum Beispiel sagt es, dass Windows auf "M:" ist (es war C :) . Wie ändere ich die Laufwerksbuchstaben für alle logischen Laufwerke von der Wiederherstellung?

BEARBEITEN: Ich habe ein anderes Laufwerk getrennt, aber jetzt ist der zugewiesene Buchstabe "I". Wenn ich Diskpart mit dem Befehl "list Volume" ausführe, ist dies die Ausgabe:

volume 0  C  System reserved  NTFS 
volume 1  I  Win 7            NTFS
volume 2  D  Data partition   NTFS 
volume 3  E  Data partition   NTFS
volume 4  F  Swap             NTFS 
volume 5  G  Data partition   NTFS
volume 6  H  Data partition   NTFS

Ich habe Diskpart verwendet, um Buchstaben richtig zuzuweisen, und ich habe nach dem Ersetzen von Buchstaben fixboot und fixmbr gemacht, aber sobald ich reboot, geht alles zurück, wie von diskpart aufgelistet. Ich muss auch das reservierte System ohne Buchstaben verlassen, aber es wird C automatisch zugewiesen: \ Wenn ich statt der Wiederherstellung versuche, zu booten, bekomme ich BSOD mit Fehler 0x0000007B


0
2018-05-22 17:26


Ursprung


Trennen Sie alle anderen Laufwerke von Ihrem Motherboard und starten Sie das Laufwerk mit installierten Windows. Wenn sich Ihr MBR auf einem anderen Datenträger befindet, könnte dies ein Problem sein. Teilen Sie mir andernfalls die Ergebnisse mit. - Jason Huntley
Ich würde sagen, was Jason gesagt hat. Stecken Sie nur Ihr Boot-Laufwerk ein und versuchen Sie zu sehen, ob der Start erfolgreich ist. Haben Sie SATA- oder IDE-Laufwerke? - bobbyalex
Ich habe Diskpart-Tests und Volume-Tabelle hinzugefügt. Ich habe SATA-Laufwerke, AHCI-Modus - Terix


Antworten: