Frage Deaktivieren Sie die Warnung "Diese Dateien sind möglicherweise schädlich für Ihren Computer".


Ich bekomme immer wieder diese irritierende Warnung, wenn ich Dateien über das Netzwerk kopiere:

These files might be harmful to your computer

Diese Dateien können für Ihren Computer schädlich sein

Ihre Internetsicherheitseinstellungen legen nahe, dass eine oder mehrere Dateien schädlich sein können. Willst du es trotzdem benutzen?

Ich kopiere eine Datei von \\192.168.0.197\c$ (Heimatserver) zu meinem lokalen Rechner, der ist \\192.168.0.4.

Wie schalte ich diese bedeutungslose "Warnung" ab?


146
2018-06-05 07:56


Ursprung




Antworten:


Ich habe eine Lösung gefunden, indem ich "Internetoptionen" änderte - also denke ich, dass Windows das "Internet" als mein eigenes Netzwerk erkennt ... Seufzer.

  • Klicken Sie auf Start / Systemsteuerung / Internetoptionen
  • Klicken Sicherheit Tab.
  • Klicken Lokales Intranet
  • Klicken Websites Taste.
  • Klicken Fortgeschritten Taste.
  • Geben Sie die IP-Adresse des anderen Computers oder Servers ein (Wildcards sind erlaubt) und klicken Sie auf Hinzufügen
  • Klicken Schließen, dann OK, dann OK nochmal.
  • Trennen Sie das Netzwerklaufwerk, und schließen Sie es erneut an

Changing Internet Options screenshot

Das funktionierte für mich, aber es ist ein Mist, dass ich hier manuell IPs eingeben muss. Es wäre schön, wenn Windows erkennen könnte, dass es sich um eine lokale Netzwerkkopie handelt und die irritierende (und sinnlose) Warnung über "gefährliche" Dateien überspringt.

Randnotizen: 

  • Wenn Sie einen DNS-Namen zum Zuordnen des Netzlaufwerks verwenden, funktioniert das Hinzufügen der IP-Adresse des Servers zur Zone nicht. Sie müssen den DNS-Namen hinzufügen und umgekehrt.
  • Wenn Sie eine IP-Adresse hinzufügen, können Sie Platzhalter wie folgt verwenden: 192.168.1. *
  • Wenn Sie einen DNS-Namen hinzufügen, können Sie Platzhalter wie folgt verwenden: * .example.com

149
2018-06-05 08:02



Notiz @gerbenny Antwort am Ende über Platzhalter im Websitedialog. - IgalSt
Wenn die Netzwerkfreigabe während dieser Änderung geöffnet ist, muss sie geschlossen und erneut geöffnet werden, damit die Änderung angezeigt wird. - azdev
Hat hier nicht funktioniert; bekomme immer noch die Warnung. - gravitation
Dies erhöhte auch die Kopie von der Netzwerkgeschwindigkeit um 50% !! (über WLAN) - Odys
Es scheint auch mit dem Format 10.0.0.0/24 funktioniert zu haben. - Nulano


Unter Windows 7 habe ich meine IP-Adresse mit einem Platzhalter versehen:

10.55.25.*

Jetzt sind alle IPs in diesem Bereich Teil des "Local Intranet".


53
2018-04-23 10:54



ah, guter Tipp, es ist nicht klar, dass Dialog Wildcards unterstützt. - Jeff Atwood
Können Sie erklären, was Sie dieser IP-Adresse hinzufügen? - Charlie Harding
@CharlieHarding: Diese Antwort war eine Ergänzung zu Jeffs Antwort vom 5. Juni 2010. Sie würden dies also dem Dialogfeld "Lokales Intranetzone" hinzufügen. - Wouter
Es sagt mir, dass ich eine ungültige Wildcard-Sequenz eingegeben habe, wenn ich versuche, hinzuzufügen *.local. - mm201


Wenn Sie dies in der Gruppenrichtlinie tun möchten, kann dieses Zitat hilfreich für Sie sein.

Sie können dies auch mit Gruppenrichtlinien steuern. Benutzen gpedit.msc und   Drilldown nach

Benutzerkonfiguration → Richtlinien → Administrative Vorlagen → Windows-Komponenten → Internet Explorer → Internet-Systemsteuerung → Sicherheitsseite

Aktivieren Sie "Intranet Zone Template" mit dem Low   Möglichkeit.

Aktivieren Sie dann "Site to Zone Assignment List" und verwenden Sie die Show   um Ihre "Seiten" hinzuzufügen (Servername, Servername.domain, IP-Adresse -   Die Werte, die Sie eingeben, hängen davon ab, welchen Namen oder welche IP-Adresse Sie für den Zugriff verwenden   teilen) mit einem Wert von 1.

Zuletzt - und das ist der wichtigste Schritt - bohren Sie einen Ordner in gpedit in "Intranet Zone" und aktivieren Sie   Für "Sicherheitswarnung für potenziell unsichere Dateien anzeigen" wählen Sie Aktivieren aus   Dropdown-Liste.

Schließen Sie gpedit, starten oder starten Sie gpupdate /force und genieße nein   mehr lästige Windows-Sicherheitsdialoge!

Von unten http://social.technet.microsoft.com/Forums/fi-FI/w7itprosecurity/thread/35ca8f9c-5e69-4b7f-a002-0d72fa0dc14b


21
2018-02-21 20:46



Das ist der beste Weg! - Jeffrey Kevin Pry
Für jeden anderen, der dem folgte, konnte ich das nicht finden .../Intranet Zone/Launching programs and unsafe files Einstellung in meinen Richtlinien. Aber mach einfach den ersten Schritt mit file://*.example.com= 1 hat den Trick gemacht. - Styne666
Die letzte Einstellung scheint jetzt "Sicherheitswarnung für potenziell unsichere Dateien anzeigen" zu lauten und muss aktiviert sein, wobei die Option auf Aktivieren gesetzt sein muss. - thaimin


Wir haben vor kurzem einen neuen Server mit DFS eingesetzt und ich hatte den gleichen Fehler. Ich endete damit:

" \\\servername.local.?"

Nach dem Klicken auf "Hinzufügen" wurde Folgendes angezeigt:

file://*.servername.local.

Ich habe es versucht * Verse die ?aber das war nicht erlaubt.


5
2018-03-21 10:57





Ich glaube, dass Sie die Warnung nicht erhalten würden, wenn Sie den NetBIOS-Namen Ihres Heimservers anstelle der IP-Adresse verwendeten. Wenn Sie die IP-Adresse verwenden oder den vollqualifizierten DNS-Namen des Remotecomputers angeben, erkennt er ihn nicht als in der Intranetzone. Die andere Option, wie bereits erwähnt, besteht darin, sie manuell zur Intranetzonenliste hinzuzufügen.


4
2018-06-05 17:31





Ich habe einen procmon und gefunden, wo die Einstellungen in der Registrierung gespeichert sind - das ist für mein Netzwerk 192.168.1. *:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Ranges\Range1]
"*"=dword:00000001
":Range"="192.168.1.*"

Dies ist für meinen \\ NAS-Server:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\nas]
"file"=dword:00000001

So sieht es in der Systemsteuerung für Interneteinstellungen aus: enter image description here


4
2017-09-11 06:32





Ich habe in letzter Zeit den gleichen Fehler erhalten und einen Weg gefunden, diese Warnung für immer zu deaktivieren (ich weiß, welche Dateien ich öffnen möchte, also ja, ich bin mir sicher, dass ich diese Warnung deaktivieren möchte ...):

  • Gehe zu Interneteinstellungen (im Internet Explorer)
  • Gehe zur Registerkarte "Sicherheit"
  • Klicken Sie auf "Benutzerdefinierte Ebene" (mit "Internet" ausgewählt = erstes Symbol)
  • Wählen Sie im Abschnitt "Verschiedenes" für die Option "Anwendungen und unsichere Dateien starten (nicht sicher)" die Option "Aktivieren (nicht sicher)".
  • Klicken Sie auf "OK" und übernehmen Sie die Änderungen. Sie werden gewarnt, wenn Sie sicher sind, dass Sie das tun wollen (Sie müssen ja sagen)

Und das ist es. :) Habe Spaß.


2
2017-10-03 16:46



Sie werden wahrscheinlich feststellen, dass Sie für diese Antwort abgelehnt werden, da dies zu einem unnötig anfälligen System führt. - Andrew Morton
Ich stimme zu, es scheint hart zu werden, da das OP eine Frage stellt, wie man das System etwas anfälliger machen könnte - also könnte jede Antwort davon ausgehen, dass das OP nicht nach der sichersten Antwort sucht .... - leinad13


Das Hinzufügen dieser beiden Zeilen (ohne die Standardeinstellungen für das lokale Intranet zu ändern) ist eine schnelle Lösung:

file://10.*.*.*
10.*.*.*

Sie müssen die Verbindung trennen und erneut verbinden, damit dies funktioniert.


1
2017-11-11 17:13





Die anderen Lösungen hier funktionierten nicht für mich unter Windows 7, aber ich fand eine, die funktionierte: Entfernen Sie Internet Explorer durch Hinzufügen / Entfernen von Programmen und dann Anpassen von Windows-Funktionen. Unclick Internet Explorer 8. Nicht mehr Nag-Dialog!


0
2018-04-21 23:25