Frage RAID1-Laufwerke haben sich getrennt


Meine Frau kam gestern zu mir und fragte mich, als ich eine neue Festplatte in unserem Home-Office-Computer installiert habe. Da ich keine neuen Laufwerke installiert hatte, sprang ich auf und sah, dass mein RAID1-Laufwerk mit zwei Festplatten zu zwei unabhängigen Laufwerken geworden war. Ich habe sofort "beide" Laufwerke auf eine externe Festplatte gesichert.

Ich habe Intel Rapid Storage überprüft und sicher ist das Volumen verloren gegangen. Ich konnte es jedoch nicht innerhalb des Dienstprogramms neu erstellen, da keines der beteiligten Laufwerke aufgefüllt wurde.

Das Problem ist das gleiche im Intel BIOS-Dienstprogramm (CTRL-i). Es wird berichtet, dass auf dem System kein RAID-Volume vorhanden ist, aber die zwei 1 TB-Laufwerke, die zuvor für das RAID1 verwendet wurden, nicht aufgeführt sind.

Die Laufwerke sind also für Windows zugänglich, aber das System lässt sie nicht als RAID konfigurieren.

Ich glaube, ich bin der Grund dafür; Ich habe vor ein paar Wochen eine neue Grafikkarte installiert und musste einen Festplattenkäfig herausziehen und die SATA-Kabel umleiten. Dort sind 4 Laufwerke, und ich habe wahrscheinlich die Anschlüsse geändert, an die die RAID-Laufwerke angeschlossen waren. Ich habe keine Ahnung, an welche Ports ich sie ursprünglich angeschlossen hatte. Ich hatte nicht gedacht, dass dies ein Problem sein würde.

Gibt es eine Möglichkeit, das RAID1 zu diesem Zeitpunkt wiederherzustellen? Oder bleibe ich stecken, setze das CMOS / BIOS zurück und starte neu?

Vielen Dank, G


0
2018-02-16 04:53


Ursprung


Ihre sicherste Wette besteht darin, sie einfach neu zu erstellen und aus dem Backup wiederherzustellen. Und Backups natürlich auf dem neuesten Stand halten (RAID steht für Verfügbarkeit, nicht für Backup). - Bob
Ich gehe auch davon aus, dass Sie nicht versehentlich in den AHCI-Modus gewechselt haben ... - Bob
Überprüfen Sie Ihr BIOS, um zu sehen, ob es irgendwie vom RAID-Modus zu etwas anderem wechselt. - Overmind


Antworten: