Frage Ich kann die Netzkarte nicht mit "ifconfig -a" sehen


Mein Computer hatte zwei Netzwerkkarten und betreibt das Ubuntu 14.04. Das Betriebssystem hatte die beiden Karten p4p1 bzw. p5p1 benannt. Sie funktionierten gut, bis das alte Motherboard gestern ersetzt wurde. Nachdem das neue Motherboard eingesetzt und das Betriebssystem gebootet wurde, wird nur eine Karte (p4p1) in der "ifconfig -a" angezeigt. Alle zwei physischen Anschlüsse blinken gut.

Ich habe versucht, die Wege aus dem Internet gefunden, aber immer noch nicht erfolgreich. Aber jetzt bin ich zu einigen Punkten gekommen, obwohl ich keine Ahnung von ihnen habe. Ich habe auch ein OS auf USB-Stick gestartet und dort nur eine Karte (eth0) im "ifconfig -a" angezeigt.

Das "lspci" zeigt dies:

  03:00.0 Ethernet controller: Intel Corporation 82574L Gigabit Network Connection
  04:00.0 Ethernet controller: Intel Corporation 82574L Gigabit Network Connection

und das "lspci -v" zeigt dies:

   03:00.0 Ethernet controller: Intel Corporation 82574L Gigabit Network Connection
        ...     
        Capabilities: [140] Device Serial Number 0c-c4-7a-ff-ff-04-fb-16
        Kernel driver in use: e1000e

   04:00.0 Ethernet controller: Intel Corporation 82574L Gigabit Network Connection
       ...
       Capabilities: [140] Device Serial Number 00-00-7a-ff-ff-04-00-00

Dies scheint mir, dass das zweite Gerät keinen Treiber verwendet hat. Aber die zwei Geräte sind die gleichen, warum nicht der Treiber in der ersten Würfel nicht auf das zweite Gerät reagiert?

Ich habe versucht, den Treiber für dieses Gerät neu zu installieren, aber nichts ist danach anders.

Jeder weiß, wie man das löst, kann mir so freundlich helfen!


2
2018-01-29 02:44


Ursprung


Wenn Sie sagen, dass Sie die Treiber neu installiert haben, welche Treiber haben Sie installiert? Gibt es einen Grund, warum Sie den nativen Treiber nicht im Kernel verwenden? Kannst du es tun? lsmod und füge es der Frage hinzu? - Paul
Hast du versucht, die Positionen der Karten zu tauschen? - RedGrittyBrick


Antworten:


Ich habe ein neues Motherboard gewechselt und die Frage wurde gelöst.


0
2018-01-30 00:30